Back to overview
Resolved
Migration for Mudpie & International Services
Jun 27, 2026 at 7:25am UTC
–
Jun 27, 2026 at 11:42am UTC
Affected services
roco.work
d.indev.win # INDEV.WIN Forums
indev.win
Resolved
Jun 27, 2026 at 11:42am UTC
Maintenance ended
Affected services
Updated
Jun 27, 2026 at 11:42am UTC
Migration has been completed. Affected services should be back to normal within an hour.
Affected services
Created
Jun 27, 2026 at 7:25am UTC
We are planning to migrate our HK server to the US server for better bandwidth. This action will render Mudpie & International Services inaccessible.
Affected services